Processing issues
Incident Report for PayGate
Resolved
This problem has been resolved, processing has recovered.
Posted Jul 25, 2024 - 18:33 SAST
Investigating
An issue with Gateway Processing has been identified and is being urgently addressed.
Posted Jul 25, 2024 - 18:19 SAST
This incident affected: Payments - Card (ABSA, Bidvest, FNB, Nedbank, Standard Bank, Capitec).