Mastercard BIN problems
Incident Report for PayGate
Resolved
This problem has been mitigated.
Posted Oct 16, 2023 - 17:47 SAST
Identified
A problem with completing transactions for some Mastercard BINS has been identified and escalated with Upstream Partners.
Posted Oct 15, 2023 - 22:54 SAST
This incident affected: Payments - Card (Standard Bank).