MAP unavailable
Incident Report for PayGate
Resolved
This problem has been resolved.
MAP is available again.
Posted Jun 03, 2024 - 09:03 SAST
Identified
Merchant Access Portal (MAP) is currently down.
The matter is being investigated currently.
Posted Jun 03, 2024 - 08:30 SAST
This incident affected: Merchant Access Portal (Login).