PayGate Processing
Incident Report for PayGate
Resolved
PayGate processing is fully back online as of 22:15, we continue to monitor for any change.
Posted Feb 19, 2024 - 23:18 SAST
Identified
A problem with Processing via PayGate has been identified since 9pm and is being urgently looked into.
Processing via SiD is unaffected.
Posted Feb 19, 2024 - 21:10 SAST
This incident affected: Payments - Card (ABSA, Bidvest, FNB, Nedbank, Standard Bank, Capitec) and Payments - Apple Pay, Payments - Scan to Pay (previously Masterpass), Payments - Mobicred, Payments - Momopay, Payments - PayPal, Payments - Samsung Pay, Payments - SnapScan, Payments - Visa Checkout, Payments - Zapper.