Nedbank Down
Incident Report for PayGate
Resolved
This incident has resolved
Posted Dec 19, 2023 - 14:42 SAST
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2023 - 14:09 SAST
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2023 - 14:07 SAST
Identified
Please note that all payments via Nedbank are failing currently as of 13:50. This has only affected Credit card Payments. We will post updates when they are back up and running.
Posted Dec 19, 2023 - 14:06 SAST
This incident affected: Payments - Card (Nedbank, Capitec).