Payment Processing
Incident Report for PayGate
Resolved
This problem has been resolved. Card processing is functioning normally again.
Posted Jul 26, 2024 - 18:30 SAST
Identified
A problem with Payment processing for card payments has been identified
Posted Jul 26, 2024 - 17:37 SAST
This incident affected: Payments - Card (ABSA, Bidvest, FNB, Nedbank, Standard Bank, Capitec).