Problems on PayGate system
Incident Report for PayGate
Resolved
This problem has been resolved.
Posted Jun 27, 2024 - 09:12 SAST
Identified
A problem with Payments on the PayGate system has been identified and is being investigated.
Posted Jun 27, 2024 - 08:30 SAST
This incident affected: Payments - Card (ABSA, Bidvest, FNB, Nedbank, Standard Bank, Capitec) and Payments - Apple Pay, Payments - Scan to Pay (previously Masterpass), Payments - Mobicred, Payments - Momopay, Payments - PayPal, Payments - Samsung Pay, Payments - SnapScan, Payments - Visa Checkout, Payments - Zapper.