Standard Bank Issuing

Incident Report for PayGate

Resolved

Standard bank issuing is operational again. We will continue to monitor the situation.
Posted Nov 22, 2023 - 08:25 SAST

Update

We are continuing to work on a fix for this issue.
Posted Nov 22, 2023 - 08:22 SAST

Identified

We have detected a problem with Standard Bank issued cards which started at 05h10 this morning.
We are in contact with our upstream partners for resolution.
Posted Nov 22, 2023 - 08:00 SAST
This incident affected: Payments - Card (Standard Bank).